Unable to access some Delinea services in the Australia region
Incident Report for Delinea
Resolved
This issue has been resolved by our upstream provider
Posted May 08, 2024 - 23:16 EDT
Monitoring
The issue with our upstream provider's Australia POP appears to be mitigated. We are continuing to monitor and will be working with our provider to determine a root cause.
Posted May 08, 2024 - 21:41 EDT
Identified
We've identified an issue with our upstream provider's Melbourne Australia POP which is resulting in access issues for some users in the Australia region. We will update this incident as soon as we have more information.
Posted May 08, 2024 - 21:26 EDT
This incident affected: AU (Platform, Secret Server Cloud).